Bug 1086579 - gnutls fails to build on ppc/ppc64/ppc64le
gnutls fails to build on ppc/ppc64/ppc64le
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-23 00:46 UTC by Ruediger Oertel
Modified: 2018-03-27 09:40 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ruediger Oertel 2018-03-23 00:46:11 UTC
during version update the patch that was only being applied on powerpc architectures was not updated and now it does not even survive the prep
stage in the specfile.
package builds nicely without the patch (that used to drop one testcase)
let's delete the patch and such fix the build.
Comment 2 Marcus Meissner 2018-03-23 06:40:36 UTC
accepted for base:system too
Comment 3 Swamp Workflow Management 2018-03-23 07:20:06 UTC
This is an autogenerated message for OBS integration:
This bug (1086579) was mentioned in
https://build.opensuse.org/request/show/590557 Factory / gnutls