Bug 1086184 - empty mount point while type-string '/boot' on Raid0 ppc64le test
empty mount point while type-string '/boot' on Raid0 ppc64le test
Status: RESOLVED DUPLICATE of bug 1084816
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
PowerPC Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
https://openqa.opensuse.org/tests/638...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-21 09:43 UTC by Michel Normand
Modified: 2018-03-21 13:29 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
y2log (9.38 MB, text/plain)
2018-03-21 09:43 UTC, Michel Normand
Details
autoinst-log (610.44 KB, text/plain)
2018-03-21 09:51 UTC, Michel Normand
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Normand 2018-03-21 09:43:28 UTC
Created attachment 764394 [details]
y2log

empty mount point while type-string '/boot' on Raid0 ppc64le test

the attached autoinst log confirm the type-string '/boot' but the related field is empty afterward.

I did not found obvious error message in y2log at same time stamp.
(9:41:51 UTC in autoinst and 05:41:41 in y2log)


[Build 20180318] openQA test fails in partitioning_raid
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-ppc64le-RAID0@ppc64le fails in
[partitioning_raid](https://openqa.opensuse.org/tests/638435/modules/partitioning_raid/steps/202)


## Reproducible

Fails since (at least) Build [20180318](https://openqa.opensuse.org/tests/637677)


## Expected result

Last good: [20180313](https://openqa.opensuse.org/tests/633504) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?version=Tumbleweed&arch=ppc64le&distri=opensuse&machine=ppc64le&test=RAID0&flavor=DVD)
Comment 1 Michel Normand 2018-03-21 09:51:25 UTC
Created attachment 764396 [details]
autoinst-log
Comment 2 Michel Normand 2018-03-21 09:56:16 UTC
(In reply to Michel Normand from comment #0)
> [CUT] ...
> I did not found obvious error message in y2log at same time stamp.
> (9:41:51 UTC in autoinst and 05:41:41 in y2log)

Oups typo in my first description, should read:
 (09:41:51 UTC in autoinst and 05:41:51 in y2log)
Comment 3 Steffen Winterfeldt 2018-03-21 13:29:56 UTC
It's not empty, it's white on very-light-gray. :-)

Seems the leap branding issue has arrived in tw.

*** This bug has been marked as a duplicate of bug 1084816 ***