Bug 1085774 - gdm 3.28 cannot start plasma session on Wayland
gdm 3.28 cannot start plasma session on Wayland
Status: RESOLVED DUPLICATE of bug 1085772
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-18 13:32 UTC by Roger Whittaker
Modified: 2018-03-18 13:52 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roger Whittaker 2018-03-18 13:32:21 UTC
Selecting the (previously working) option for a plasma session on Wayland fails and gdm returns us to the login screen.

$ cat /etc/os-release 
NAME="openSUSE Tumbleweed"
# VERSION="20180314"
ID=opensuse
ID_LIKE="suse"
VERSION_ID="20180314"
PRETTY_NAME="openSUSE Tumbleweed"
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:opensuse:tumbleweed:20180314"
BUG_REPORT_URL="https://bugs.opensuse.org"
HOME_URL="https://www.opensuse.org/"

$ rpm -q gdm                                                                                                                 
gdm-3.28.0-1.1.x86_64
Comment 1 Roger Whittaker 2018-03-18 13:52:01 UTC
accidental duplicate

*** This bug has been marked as a duplicate of bug 1085772 ***