Bug 1085770 - [krypton][Build 1.193] openQA test fails in bootloader - does not boot, last message on screen "mount /run/initramfs/live mounted read-only"
[krypton][Build 1.193] openQA test fails in bootloader - does not boot, last ...
Status: VERIFIED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Critical (vote)
: ---
Assigned To: Fabian Vogt
E-mail List
https://openqa.opensuse.org/tests/637...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-18 07:55 UTC by Oliver Kurz
Modified: 2018-03-18 13:15 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Kurz 2018-03-18 07:55:39 UTC
## Observation

openQA test in scenario opensuse-5.12.80-Krypton-Live-x86_64-krypton-live@64bit-2G fails in
[bootloader](https://openqa.opensuse.org/tests/637194/modules/bootloader/steps/5)


## Reproducible

Fails since Build [1.193](https://openqa.opensuse.org/tests/637098) in all occassions since this build.


## Expected result

Last good: [1.189](https://openqa.opensuse.org/tests/636176) (previous build)

## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?flavor=Krypton-Live&test=krypton-live&arch=x86_64&version=5.12.80&machine=64bit-2G&distri=opensuse)
Comment 1 Fabian Vogt 2018-03-18 11:05:32 UTC
The new branding required a new needle.
Comment 2 Oliver Kurz 2018-03-18 12:57:41 UTC
https://openqa.opensuse.org/tests/637242
Comment 3 Oliver Kurz 2018-03-18 13:15:29 UTC
The failure and necessary fix should have been obvious to me. Don't know why I did not get this.