Bug 1084649 - [META] GCC 8 package failures
[META] GCC 8 package failures
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Martin Liška
E-mail List
:
Depends on: 1084620 1084621 1084622 1084627 1084630 1084631 1084632 1084633 1084634 1084635 1084636 1084637 1084638 1084639 1084640 1084641 1084642 1084643 1084644 1084645 1084646 1084647 1084648 1084650 1087066 1087067 1087068 1087070 1087073 1087075 1087135 1087136 1088885 1088897 1090085 1090355 1090362 1090367 1092489 1092530 1092534 1092541 1092543 1092544 1092758
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-09 10:06 UTC by Martin Liška
Modified: 2018-06-11 06:50 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Liška 2018-03-09 10:06:55 UTC
Meta issue that will track all packages that fail with GCC8.
Comment 1 Martin Liška 2018-06-01 07:19:10 UTC
All is done, then let's close it.
Thank you all for fixing of the issues.
Comment 2 Martin Liška 2018-06-01 12:04:14 UTC
reopen
Comment 3 Martin Liška 2018-06-11 06:50:41 UTC
Fixed, gcc8 is in Factory ;)