Bug 1083897 - KDE working space missing openSUSE logo in left of status bar ppc64 (BE)
KDE working space missing openSUSE logo in left of status bar ppc64 (BE)
Status: RESOLVED DUPLICATE of bug 1051056
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
PowerPC Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
https://openqa.opensuse.org/tests/625...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-05 07:54 UTC by Michel Normand
Modified: 2018-03-05 08:00 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Normand 2018-03-05 07:54:32 UTC
KDE working space missing openSUSE logo in left of status bar ppc64 (BE)

The problem appeared with snapshot 20180304, 
there was not failure with snapshot 20180302

Question:g

Note that the bas color of working space is already addressed by bug
https://bugzilla.suse.com/show_bug.cgi?id=1051056


[Build 20180304] openQA test fails in first_boot
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-ppc64-RAID10@ppc64 fails in
[first_boot](https://openqa.opensuse.org/tests/625444/modules/first_boot/steps/2)


## Reproducible

Fails since (at least) Build [20180302](https://openqa.opensuse.org/tests/624384)


## Expected result

Last good: [20180301](https://openqa.opensuse.org/tests/623157) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?distri=opensuse&machine=ppc64&version=Tumbleweed&arch=ppc64&test=RAID10&flavor=DVD)
Comment 1 Michel Normand 2018-03-05 08:00:58 UTC
Oups in fact same problem as 1051056, so marks a duplicate, and will update related needle

*** This bug has been marked as a duplicate of bug 1051056 ***