Bug 1083877 - systemd-journald[379]: Failed to write entry (26 items, 313851276 bytes) despite vacuuming, ignoring: Argument list too long
systemd-journald[379]: Failed to write entry (26 items, 313851276 bytes) desp...
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
x86-64 SUSE Other
: P5 - None : Normal (vote)
: Current
Assigned To: systemd maintainers
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-05 01:26 UTC by John Shand
Modified: 2018-08-03 15:26 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
dmesg with 4.16.12-3-default (63.71 KB, text/plain)
2018-06-16 20:50 UTC, John Shand
Details
journalctl with 4.16.12-3-default (215.65 KB, text/plain)
2018-06-16 20:51 UTC, John Shand
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Shand 2018-03-05 01:26:05 UTC
i am unsure if this means anything.
Comment 1 Franck Bui 2018-03-07 10:56:43 UTC
when does it happen exactly ? can you reproduce at will ?

It would have been nice to give more details...
Comment 2 Franck Bui 2018-03-07 11:01:51 UTC
BTW which arch is this ?
Comment 3 John Shand 2018-03-07 21:15:56 UTC
(In reply to Franck Bui from comment #1)
> when does it happen exactly ? can you reproduce at will ?
> 
> It would have been nice to give more details.

I'm afraid i'm just an end user.  i have no experience whatsoever in software development.  from what i can tell i can't reproduce at will.
Comment 4 Franck Bui 2018-03-08 08:31:29 UTC
You don't need any developement knowledge to describe when it happens: at boot only, every boots, can reproduce reliably, etc...

And you still don't provided your system arch AFAICS.
Comment 5 John Shand 2018-03-08 21:25:53 UTC
(In reply to Franck Bui from comment #4)
> You don't need any developement knowledge to describe when it happens: at
> boot only, every boots, can reproduce reliably, etc...
> 
> And you still don't provided your system arch AFAICS.

to be honest, i actually just came across this issue.  the problem didn't really cause any abnormal behaviour as far as i know.

my system arch is x86_64
Comment 6 John Shand 2018-06-16 20:50:31 UTC
this error doesn't seem to be showing in my dmesg or jouranlctl at the moment
Comment 7 John Shand 2018-06-16 20:50:59 UTC
Created attachment 774286 [details]
dmesg with 4.16.12-3-default
Comment 8 John Shand 2018-06-16 20:51:25 UTC
Created attachment 774287 [details]
journalctl with 4.16.12-3-default
Comment 9 Franck Bui 2018-06-22 13:45:40 UTC
(In reply to John Shand from comment #6)
> this error doesn't seem to be showing in my dmesg or jouranlctl at the moment

Then I would suggest to close this and re-open if you can reproduce.

Does that sound reasonable ?
Comment 10 Franck Bui 2018-08-03 15:26:34 UTC
OK let's close this one as "worksform" as the error is not showing anymore.