Bug 1083864 - GTK 3 applications ignore settings.ini on wayland
GTK 3 applications ignore settings.ini on wayland
Status: RESOLVED DUPLICATE of bug 1083862
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-04 13:44 UTC by Fabian Vogt
Modified: 2018-03-04 18:48 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Vogt 2018-03-04 13:44:37 UTC
This results in a broken appearance on non-GNOME wayland platforms.

https://gitlab.gnome.org/GNOME/gtk/commit/b8c58f41b6d2668ae3425e2b485e2482f899998d should fix this.
Comment 1 Andreas Stieger 2018-03-04 18:48:24 UTC
dup

*** This bug has been marked as a duplicate of bug 1083862 ***