Bug 1083850 - something is wrong with rpm/mkspec - not all archs are built
something is wrong with rpm/mkspec - not all archs are built
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Michal Suchanek
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-03 20:10 UTC by Michal Suchanek
Modified: 2018-03-27 16:14 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Suchanek 2018-03-03 20:10:14 UTC
rpm/mkspec fails determining archs for flavor and generates ExclusiveArch that excludes too many archs
Comment 1 Michal Suchanek 2018-03-04 11:54:27 UTC
the architecture was actuallly disabled

there was another report of similar issue but I cannot reproduce it
Comment 2 Michal Suchanek 2018-03-27 16:14:49 UTC
bashism in arch-symbols