Bug 1081832 - wrong login message - /etc/issue to be updated [kubic-20180218]
wrong login message - /etc/issue to be updated [kubic-20180218]
Status: RESOLVED INVALID
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kubic
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Kubic Bugs
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-20 16:41 UTC by Paul Gonin
Modified: 2018-03-08 09:56 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Gonin 2018-02-20 16:41:26 UTC
"pre login" message after boot displays 
"Welcome to SUSE Container as a Service Platform 1.0 Beta3"

/etc/issue file to be updated
Comment 1 Thorsten Kukuk 2018-02-22 10:27:39 UTC
Duplicate of the kernel-firmware problem? This message is pretty old and not part of current Kubic images.
Comment 2 Richard Brown 2018-03-08 09:56:11 UTC
I believe so - this bug is not confirmed on any modern Kubic image