Bug 1081476 - sudo displays invalid character %{p} in the password prompt
sudo displays invalid character %{p} in the password prompt
Status: RESOLVED DUPLICATE of bug 1081470
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Minor (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-18 19:11 UTC by Mircea Kitsune
Modified: 2018-02-18 19:25 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mircea Kitsune 2018-02-18 19:11:18 UTC
As of the latest openSUSE Tumbleweed snapshot today, the 'sudo' command displays the invalid character %{p} during the password prompt. If you run "sudo zypper dup" for example, this is what you will see:

[sudo] password for %{p}:

sudo seems to work otherwise, so I assume nothing serious is broken.
Comment 1 Frank Krüger 2018-02-18 19:25:44 UTC
Duplicate of https://bugzilla.opensuse.org/show_bug.cgi?id=1081470.

*** This bug has been marked as a duplicate of bug 1081470 ***