Bug 1081447 - Libreoffice 6.0.1 crashes while loading app
Libreoffice 6.0.1 crashes while loading app
Status: RESOLVED NORESPONSE
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: LibreOffice
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Tomáš Chvátal
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-18 01:55 UTC by Daniel Bonner
Modified: 2018-06-06 11:06 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
tchvatal: needinfo? (daniel.bonner)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Bonner 2018-02-18 01:55:40 UTC
Since the update to Libreoffice 6.0.1, Libreoffice has become unusable.  When I try to load Libreoffice or Writer I get a crash due to an unknown error.
Comment 1 Daniel Bonner 2018-02-20 23:20:36 UTC
I have a VMware virtual machine with Opensuse Tumbleweed.  I have run the virtual machine on a desktop host with an Intel i7-7820X CPU and on a laptop host (Dell XPS 15 9560).  Libreoffice only crashes when running in the virtual machine on the laptop host.  I notice that Libreoffice 6.0.1 takes a while to load in the virtual machine on my desktop host (20 seconds or more).  I don't get any problems running Libreoffice 6.0.1 using an Arch Linux guest on any of my host machines.
Comment 2 Tomáš Chvátal 2018-05-23 11:48:50 UTC
I am unable to reproduce this.

Please provide application core or some backtrace to see what is happening otherwise this is unfixable.
Comment 3 Tomáš Chvátal 2018-06-06 11:06:54 UTC
As said without trace I can't do much. feel free to open a new ticket with debug traces for me to see what is going on.