Bug 1081444 - /usr/local disappeared from predefined mount points
/usr/local disappeared from predefined mount points
Status: RESOLVED DUPLICATE of bug 1076167
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Installation
Current
Other Other
: P5 - None : Minor (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-18 01:15 UTC by Felix Miata
Modified: 2018-02-22 13:06 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Felix Miata 2018-02-18 01:15:05 UTC
/usr/local among predefined mount points existed for many years, one of many small advantages of YaST over other distros' installers. All my installations utilize a separate filesystem for /usr/local/, while none use or will ever use /usr/. Please restore it.
Comment 1 Ancor Gonzalez Sosa 2018-02-22 13:06:58 UTC
This is a duplicate of bug#1076167 which is fixed in yast2-storage-ng >= 4.0.100. The fix will reach TW soon, if it's not already there.

*** This bug has been marked as a duplicate of bug 1076167 ***