Bug 1081172 - TW 20180213 Fresh Install, Wi-Fi not autoconnect
TW 20180213 Fresh Install, Wi-Fi not autoconnect
Status: RESOLVED DUPLICATE of bug 1079672
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-15 13:34 UTC by Walddys Emmanuel Dorrejo Céspedes
Modified: 2018-03-03 18:55 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Walddys Emmanuel Dorrejo Céspedes 2018-02-15 13:34:57 UTC
Hello have the next problem i use kgpg and kde wallet, after config both and connect to the wifi locale, i reboot the pc and found that the kgpg dialog not appear, the system not try to connect to the net when the system already boot up, already check the settings of network, kdewallet and kgpg.
Comment 1 Fabian Vogt 2018-03-03 18:55:19 UTC
A bug in NM, a patch is available.

*** This bug has been marked as a duplicate of bug 1079672 ***