Bug 1081072 - lamp_server pattern now requires php7
lamp_server pattern now requires php7
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Patterns
Current
Other Other
: P5 - None : Enhancement (vote)
: ---
Assigned To: Dominique Leuenberger
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-14 23:01 UTC by John Shand
Modified: 2018-02-15 08:50 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Shand 2018-02-14 23:01:54 UTC
I have notice an irregularity when it comes to the lamp server pattern, nothing provides php5 anymore, as it seems php7 is now the default
Comment 1 Dominique Leuenberger 2018-02-15 08:13:40 UTC
Thank you very much for the report.

I have adjusted the pattern and submitted a fixed variant to Tumbleweed; this will show up in one of the near future snapshots

Request: #576921

  submit:       system:install:head/patterns-server@10 -> openSUSE:Factory


Message:
- Recommend php7 variants by the lamp pattern (boo#1081072).
Comment 2 Swamp Workflow Management 2018-02-15 08:50:07 UTC
This is an autogenerated message for OBS integration:
This bug (1081072) was mentioned in
https://build.opensuse.org/request/show/576921 Factory / patterns-server