Bug 1081014 - [Build 20180213] GNUcash fails to start help in a p[asma/wayland session
[Build 20180213] GNUcash fails to start help in a p[asma/wayland session
Status: RESOLVED NORESPONSE
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
Other Other
: P2 - High : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/609...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-14 15:02 UTC by Dominique Leuenberger
Modified: 2020-05-20 15:42 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2018-02-14 15:02:39 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-kde-wayland@64bit_virtio fails in
[gnucash](https://openqa.opensuse.org/tests/609894/modules/gnucash/steps/47)


## Reproducible

Fails since (at least) Build [20170825](https://openqa.opensuse.org/tests/474925)


## Expected result

Last good: (unknown) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?version=Tumbleweed&arch=x86_64&distri=opensuse&machine=64bit_virtio&test=kde-wayland&flavor=DVD)


This kind of issue seems to be unique to Plasma/Wayland - where the help does ot show up. Other test reliably show the help window.
Comment 4 Dominique Leuenberger 2020-05-20 15:42:32 UTC
This is no londer in test-coverage on openQA