Bug 1080922 - GNS3 Version 2.1.3 upgrade required please
GNS3 Version 2.1.3 upgrade required please
Status: RESOLVED NORESPONSE
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Enhancement (vote)
: ---
Assigned To: andrea florio
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-14 08:10 UTC by John Shand
Modified: 2018-10-07 20:05 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Shand 2018-02-14 08:10:42 UTC
At the moment i am unable to add requests to features.opensuse.org, but would like to see this version 2.1.3 available for use, as it has many bug fixes and improvements
Comment 1 John Shand 2018-06-16 20:55:27 UTC
it has been ages since i requested this.  i am wondering if an update is still in the pipeline.
Comment 2 John Shand 2018-10-07 20:05:48 UTC
i no longer use this app