Bug 1080795 - [Build 20180212] openQA test fails in yast2_ftp
[Build 20180212] openQA test fails in yast2_ftp
Status: VERIFIED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
https://openqa.opensuse.org/tests/608...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-13 12:24 UTC by Dominique Leuenberger
Modified: 2018-03-30 06:59 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2018-02-13 12:24:13 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_ncurses@64bit fails in
[yast2_ftp](https://openqa.opensuse.org/tests/608916/modules/yast2_ftp/steps/9)


## Reproducible

Fails since (at least) Build [20171029](https://openqa.opensuse.org/tests/518687)


## Expected result

Last good: (unknown) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?machine=64bit&arch=x86_64&distri=opensuse&flavor=DVD&test=yast2_ncurses&version=Tumbleweed)

Quite a few xinetd changes happened recently, apparently yast2 ftp did not keep up.

the error message is:

Undefined method "AutoStartHelpXinetdTemplate"
Comment 1 Stefan Schubert 2018-02-16 14:00:07 UTC
(In reply to Dominique Leuenberger from comment #0)
> 
> the error message is:
> 
> Undefined method "AutoStartHelpXinetdTemplate"
fixed in:
https://github.com/yast/yast-ftp-server/pull/28/files