Bug 1080482 - Network Manager fails to start network connection following resume from hibernate
Network Manager fails to start network connection following resume from hiber...
Status: RESOLVED DUPLICATE of bug 1080483
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Network
Current
x86-64 SUSE Other
: P5 - None : Major (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-11 14:02 UTC by Stuart Rogers
Modified: 2018-02-11 18:21 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stuart Rogers 2018-02-11 14:02:34 UTC
I have a Tumbleweed KDE Plasma system fully up to date. I use Network Manager to manage my wired LAN connection and this works perfectly until I resume from hibernation at which point I have no network connection and no device appears to be available. However if I use modprobe to remove the driver and re-add it again the network device is available and Network Manager starts the device OK. For now I have set to remove the driver on hibernate and add the driver on resume which works as a circumvention.
Comment 1 Andreas Stieger 2018-02-11 18:21:14 UTC
dup

*** This bug has been marked as a duplicate of bug 1080483 ***