Bug 1080309 - [Build 20180207] autoyast: create btrfssubvolume failed
[Build 20180207] autoyast: create btrfssubvolume failed
Status: RESOLVED DUPLICATE of bug 1078732
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: AutoYaST
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/604...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-09 14:49 UTC by Dominique Leuenberger
Modified: 2019-02-09 06:55 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2018-02-09 14:49:05 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-autoyast_reinstall_gnome@64bit fails in
[installation](https://openqa.opensuse.org/tests/604738/modules/installation/steps/66)


## Reproducible

Fails since (at least) Build [20180117](https://openqa.opensuse.org/tests/586045)


## Expected result

Last good: [20180116](https://openqa.opensuse.org/tests/584394) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?flavor=DVD&machine=64bit&version=Tumbleweed&test=autoyast_reinstall_gnome&distri=opensuse&arch=x86_64)
Comment 1 Arvin Schnell 2018-02-14 13:43:04 UTC
This should be a duplicate: AutoYaST does not place var/lib/machines under
var in the devicegraph.
Comment 2 Stefan Schubert 2018-02-15 11:19:06 UTC
(In reply to Arvin Schnell from comment #1)
> This should be a duplicate: AutoYaST does not place var/lib/machines under
> var in the devicegraph.

Thanks Arvin !

*** This bug has been marked as a duplicate of bug 1078732 ***