Bug 1080008 - After today's update with plasma 5.12 system completely broken
After today's update with plasma 5.12 system completely broken
Status: RESOLVED DUPLICATE of bug 1079465
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
x86-64 Other
: P5 - None : Major (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-08 08:56 UTC by David Kerkhof
Modified: 2018-02-08 12:19 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Kerkhof 2018-02-08 08:56:22 UTC
This morning I run the usual update which included the latest plasma 5.12. After reboot I didn't get a login screen but a completely white screen instead. Since I had a custom login screen I changed it via the console to breeze, after which there was vaguely a circle visible and not much more. I tried by entering my password and it looked like it was loading plasma but it stopped showing a blank screen and only the mouse cursor. Without a working sddm greeter it is impossible to switch to a different WM either, so I have to file this bug from my opensuse leap install that I have as alternative boot.

I haven't seen anything yet in logs as to what the problem is and it seems .xsession-errors-:0 is not used anymore.
Comment 1 Luca Beltrame 2018-02-08 09:04:41 UTC
Known bug, already fixed (this is a duplicate of bug 1079465). Remove the .cache directory in the home folder of your user and also /var/lib/sddm/.cache. Restart SDDM and it should be OK.

You may want to update your machine *before* removing the cache directories, if possible, otherwise you'll have to delete them again after the update.

*** This bug has been marked as a duplicate of bug 1079465 ***
Comment 2 David Kerkhof 2018-02-08 12:19:20 UTC
I am sorry, but don't see it's a duplicate since mine had to do with login. Anyway, I was about to come back here and write that after many trial and errors I discovered what you told me and am back into plasma!