Bug 1080007 - Plasma won't load after last update as at 8/2/2018
Plasma won't load after last update as at 8/2/2018
Status: RESOLVED DUPLICATE of bug 1079465
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
Other Other
: P5 - None : Critical (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-08 08:55 UTC by John Shand
Modified: 2018-02-08 11:40 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Shand 2018-02-08 08:55:45 UTC
I'm afraid i have been unable to obtain the necessary logs for you on this.  before shutting down, it gave men an error on drkonki that plasma5 died unexpectantly.

after reboot all i got instead of a log in screen was a white screen with nothing displayed.

An error did turn up in journal logs after further investigation.  got the errors:

Error calling EVIOCSKEYCODE on device node '/dev/input/event10' scan code 0x100150 key code 190

Process /usr/sbin/tlp auto failed with exit code 4

display-manager [2111] /usr/lib/X11/display-manager: line 132 type: console_cars: not found

display-manager[2111] /usr/lib/X11/display-manager: line 132: type: default-displaymanager_vars: not found

display-manager[2111]/etc/vconsole.conf not available

display-manager[2111] keyboard layout could not be set

systemd[1]: received SIGRTMIN+21 from PID 263 (plymouthd).

systemd[1]: display-manager.service: PID file /var/run/displaymanager.pid not readable (yet?) after start: no such file or directory

udisksd[2340]: udisks daemon version 2.6.5 starting
udisksd[2340]: can't load configuration file /etc/udisks2/udisks2.conf

sddm-greeter[2338]: empty filename passed to function

sddm-greeter[2338]: qdbusconnection: name: 'org.freedesktop.udisks2' had owner '' but we thought it was ':1.28'
Comment 1 Stefan Dirsch 2018-02-08 11:40:18 UTC
dup

*** This bug has been marked as a duplicate of bug 1079465 ***