Bug 1079913 - The program “transmission” does not display an application window.
The program “transmission” does not display an application window.
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: GNOME
Current
x86-64 SUSE Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-07 19:12 UTC by Markus Elfring
Modified: 2020-06-25 14:05 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Markus Elfring 2018-02-07 19:12:04 UTC
I try to start programs for the handling of torrent files once more.

transmission 2.92-129.2

elfring@Sonne:~> transmission-gtk

(transmission-gtk:15083): Gtk-WARNING **: Theme parsing error: gtk.css:1:34: Invalid name of pseudo-class
[warn] Unable to parse nameserver address fe80::1%br0
…
elfring@Sonne:~> transmission-qt
qt5ct: using qt5ct plugin
qt5ct: D-Bus system tray: no
qt5ct: D-Bus global menu: no
[warn] Unable to parse nameserver address fe80::1%br0


Now I wonder why the corresponding application windows are not displayed for my XFCE session at the moment.
Comment 1 Dominique Leuenberger 2020-06-25 14:05:52 UTC
Transmission  has been updated several times, most recetnly to version 3,0

This is presumably fixed by now Apologies for not getting to this  bug in time.