Bug 1079891 - After recent upgrade SDDM & KDE not-functional
After recent upgrade SDDM & KDE not-functional
Status: RESOLVED DUPLICATE of bug 1079863
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
x86-64 openSUSE Factory
: P1 - Urgent : Critical with 1 vote (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-07 17:11 UTC by Aleksey Kontsevich
Modified: 2018-02-07 18:14 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
/var/log/zypp/history (31.85 KB, text/plain)
2018-02-07 17:11 UTC, Aleksey Kontsevich
Details
plasmashell output (21.96 KB, text/plain)
2018-02-07 17:11 UTC, Aleksey Kontsevich
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksey Kontsevich 2018-02-07 17:11:12 UTC
Created attachment 759299 [details]
/var/log/zypp/history

After recent packages upgrade SDDM become totally white, can differentiate nothing on the screen, still was able to enter password and perform login. However KDE can't start plasmashel - crashes on start, completely non-functional. Previous session application  are started however. So able to run some applications from konsole, report this bug via browser, etc. Need to fix this ASAP!!!!!!! Any ideas?!

/var/log/zypp/history for today attached.
plasmashell output attached as well.
Comment 1 Aleksey Kontsevich 2018-02-07 17:11:38 UTC
Created attachment 759300 [details]
plasmashell output
Comment 2 Aleksey Kontsevich 2018-02-07 18:14:17 UTC
Duplicate of Bug 1079863. To fix clear ~/.cache and /var/lib/sddm/.cache directories.

*** This bug has been marked as a duplicate of bug 1079863 ***