Bug 1079804 - No actual display image in KDE after last TW update
No actual display image in KDE after last TW update
Status: RESOLVED DUPLICATE of bug 1079465
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
x86-64 Other
: P5 - None : Critical (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-07 11:22 UTC by Silviu Marin-Caea
Modified: 2018-02-07 15:44 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Silviu Marin-Caea 2018-02-07 11:22:21 UTC
Just updated now 2018-02-07 and login become just a gray screen. I type my password blindly and desktop starts with a black screen and gray KDE panel with no icons that only shows briefly while a notification rectangle is displayed. Notification is also just a gray rectangle.

I press [Alt+F2], gray rectangle pops up and I blindly type commands that launch applications.

Before this update, yesterday, the OS was freshly installed from DVD Tumbleweed snapshot.
Comment 1 Wolfgang Bauer 2018-02-07 11:55:34 UTC
Probably related to http://bugzilla.opensuse.org/show_bug.cgi?id=1079465 , which should be fixed in the next snapshot.

Try to delete the folder ~/.cache/ ...
Comment 2 Silviu Marin-Caea 2018-02-07 13:12:04 UTC
Yes, it looks like it.

In the mean time, I reinstalled with Leap15 beta. I'll do another installation with TW and then close this bug as duplicate.
Comment 3 Silviu Marin-Caea 2018-02-07 15:44:16 UTC
I confirm that Mesa-18.0.0-187.1 has fixed this bug, but you still need to remove ~/.cache and /var/lib/sddm/.cache

*** This bug has been marked as a duplicate of bug 1079465 ***