Bug 1079301 - Installation error: missing '/' mount point
Installation error: missing '/' mount point
Status: RESOLVED DUPLICATE of bug 1075203
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: AutoYaST
Current
Other Other
: P5 - None : Major (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-05 08:41 UTC by Dominique Leuenberger
Modified: 2018-02-05 12:20 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2018-02-05 08:41:54 UTC
Observed by openQA, e.g.

https://openqa.opensuse.org/tests/601639#step/installation/43


The installation errors with the message:
Details: missing '/' mount point

The scenario is installing Kubic using autoyast, so there is a good chance that the autoyast profile is not (correctly) adjusted to the storage-ng changes

y2logs available at https://openqa.opensuse.org/tests/601639/file/installation-y2logs-stage1.tar.bz2
Comment 1 Imobach Gonzalez Sosa 2018-02-05 12:20:51 UTC
Actually, it is a duplicate of https://bugzilla.suse.com/show_bug.cgi?id=1075203. The problem is that <filesystem> is not specified for / and AutoYaST is not able to handle it. Specifying the filesystem should fix the issue.

*** This bug has been marked as a duplicate of bug 1075203 ***