Bug 1079011 - transactional-update shell fails to create snapshot
transactional-update shell fails to create snapshot
Status: RESOLVED DUPLICATE of bug 1077240
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kubic
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Kubic Bugs
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-02 09:12 UTC by Martin Kravec
Modified: 2018-02-02 09:14 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Kravec 2018-02-02 09:12:27 UTC
# transactional-update shell
mkdir: cannot create directory ‘/.snapshots/3/snapshot/var/log’: Operation not permitted
mount: /.snapshots/3/snapshot/var/log: mount point does not exist.
ERROR: mount of var/log failed!
Removing snapshot #3...

# cat /var/log/transactional-update.log:
2018-02-02 09:05 transactional-update 1.25 started
2018-02-02 09:05 Options: shell
2018-02-02 09:05 Seperate /var detected
2018-02-02 09:05 ERROR: mount of var/log failed!
2018-02-02 09:05 Removing snapshot #3...
2018-02-02 09:05 transactional-update finished
Comment 1 Thorsten Kukuk 2018-02-02 09:14:10 UTC
Already fixed

*** This bug has been marked as a duplicate of bug 1077240 ***