Bug 1078736 - notepadqq mis-detects Qt 5.10
notepadqq mis-detects Qt 5.10
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Alexei Sorokin
E-mail List
Depends on:
  Show dependency treegraph
Reported: 2018-02-01 10:49 UTC by Dominique Leuenberger
Modified: 2018-02-01 12:43 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2018-02-01 10:49:45 UTC
### reported by email to me ###

> quote "Victor Zhestkov"
I found a bug, which is already fixed by the author of the Notepadqq in git repository, but the fix was not included into opensuse repo.
The bug is that Notepadqq is detecting Qt 5.10 as the version lower than Qt 5.3
Could you please implement the fix into opensuse package?
Thanks for advance.

Here is the copy of conversation with Daniel (Notepadqq author):
>Hi Daniel.
>Thanks for a great text editor.
>Just a little note about one notification it shows me.
>It shows that I'm using old version of Qt: 5.10.0 while the required is >= 5.3.0
Comment 1 Dominique Leuenberger 2018-02-01 12:43:26 UTC
Fix has been submitted:


This will show up in Tumbleweed snapshot 0201