Bug 1078437 - vagrant-1.9.7-4.1.x86_64: nothing provides rubygem(ruby:2.4.0:i18n)
vagrant-1.9.7-4.1.x86_64: nothing provides rubygem(ruby:2.4.0:i18n)
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Virtualization:Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: virt-bugs list
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-31 08:10 UTC by Markos Chandras
Modified: 2018-01-31 08:13 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Markos Chandras 2018-01-31 08:10:08 UTC
Trying to install vagrant on the latest tumbleweed leads to the following problem

Problem: nothing provides rubygem(ruby:2.4.0:i18n) needed by vagrant-1.9.7-4.1.x86_64
 Solution 1: do not install vagrant-1.9.7-4.1.x86_64
 Solution 2: break vagrant-1.9.7-4.1.x86_64 by ignoring some of its dependencies
Comment 1 Robert Munteanu 2018-01-31 08:13:55 UTC
Thanks for the report. A fixed package has been accepted to Factory [1] and will be published in the next snapshot.

In the meantime, you can install the package from https://build.opensuse.org/package/show/Virtualization/vagrant .

[1]: https://build.opensuse.org/package/rdiff/openSUSE:Factory/vagrant?linkrev=base&rev=7