Bug 1078365 - multipath-tools: Factory package fails to build for SLE_12_SP1 (%exclude)
multipath-tools: Factory package fails to build for SLE_12_SP1 (%exclude)
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Martin Wilck
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-30 19:56 UTC by Martin Wilck
Modified: 2018-04-16 19:33 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Wilck 2018-01-30 19:56:41 UTC
rpm %exclude directive causes an error if the file to exclude hasn't been built.
Comment 1 Martin Wilck 2018-04-16 19:33:17 UTC
Fixed.