Bug 1078004 - [Build 20180128] yast2 squid: indefined method 'name' for nil:NilClass
[Build 20180128] yast2 squid: indefined method 'name' for nil:NilClass
Status: RESOLVED DUPLICATE of bug 1069458
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
https://openqa.opensuse.org/tests/595...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-29 15:23 UTC by Dominique Leuenberger
Modified: 2018-01-29 15:33 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2018-01-29 15:23:06 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_ncurses@64bit fails in
[yast2_proxy](https://openqa.opensuse.org/tests/595124/modules/yast2_proxy/steps/8)


## Reproducible

Fails since (at least) Build [20171029](https://openqa.opensuse.org/tests/518687)


## Expected result

Last good: (unknown) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?distri=opensuse&test=yast2_ncurses&arch=x86_64&flavor=DVD&machine=64bit&version=Tumbleweed)
Comment 1 Josef Reidinger 2018-01-29 15:26:14 UTC
Knut - looks like another firewalld failure.
Comment 2 Knut Alejandro Anderssen González 2018-01-29 15:33:34 UTC
yast2-proxy has not been adapted yet and it was already reported.

*** This bug has been marked as a duplicate of bug 1069458 ***