Bug 1077929 - private method `select' called for nil:NilClass caller setup_checker.rb:117:in `product_volumes'
private method `select' called for nil:NilClass caller setup_checker.rb:117:...
Status: RESOLVED DUPLICATE of bug 1077708
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
PowerPC Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
https://openqa.opensuse.org/tests/594...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-29 08:58 UTC by Michel Normand
Modified: 2018-01-29 12:08 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
normand: needinfo? (jlopez)


Attachments
y2log extracted from https://openqa.opensuse.org/tests/594848#downloads (719.95 KB, text/plain)
2018-01-29 08:58 UTC, Michel Normand
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Normand 2018-01-29 08:58:59 UTC
Created attachment 757853 [details]
y2log extracted from https://openqa.opensuse.org/tests/594848#downloads

[Build 20180124] openQA test fails in partitioning_raid
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-ppc64le-RAID0@ppc64le fails in
[partitioning_raid](https://openqa.opensuse.org/tests/594848/modules/partitioning_raid/steps/215)


## Reproducible

Fails since (at least) Build [20180117](https://openqa.opensuse.org/tests/585132)


## Expected result

Last good: [20180116](https://openqa.opensuse.org/tests/583825) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?distri=opensuse&test=RAID0&arch=ppc64le&machine=ppc64le&flavor=DVD&version=Tumbleweed)
Comment 1 José Iván López González 2018-01-29 11:59:57 UTC
This bug was already fixed. Marked as duplicate of bsc#1077708.

*** This bug has been marked as a duplicate of bug 1077708 ***
Comment 2 Michel Normand 2018-01-29 12:08:06 UTC
thank you José, could you add my id in CC of  bsc#1077708 ? I do not have access to it.