Bug 1077844 - [Build 20180124][ppc64le] openQA test fails in welcome - no license text shown
[Build 20180124][ppc64le] openQA test fails in welcome - no license text shown
Status: RESOLVED DUPLICATE of bug 1076969
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Installation
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
https://openqa.opensuse.org/tests/590...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-27 09:38 UTC by Oliver Kurz
Modified: 2018-01-29 13:43 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: Yes
Marketing QA Status: ---
IT Deployment: ---
jreidinger: needinfo? (lslezak)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Kurz 2018-01-27 09:38:24 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-ppc64le-boot_to_snapshot@ppc64le fails in
[welcome](https://openqa.opensuse.org/tests/590874/modules/welcome/steps/6)


## Reproducible

Fails since (at least) Build [20180117](https://openqa.opensuse.org/tests/585129)


## Expected result

Last good: [20180116](https://openqa.opensuse.org/tests/583822) (or more recent)

Also see the corresponding x86_64 job showing the license text: https://openqa.opensuse.org/tests/589355#step/welcome/1


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?flavor=DVD&machine=ppc64le&version=Tumbleweed&distri=opensuse&test=boot_to_snapshot&arch=ppc64le)
Comment 1 Josef Reidinger 2018-01-29 13:37:39 UTC
well, reason to not show license is that no base product is found.

2018-01-24 12:30:35 <1> install(2743) [Ruby] y2packager/product_reader.rb:115 Found products: []
2018-01-24 12:30:35 <1> install(2743) [Ruby] y2packager/product_reader.rb:93 available base products []

BTW ppc opensuse image looks a bit broken now as we get more bug reports and looks like at least it is partly incorrectly build.

Lada - any idea how to get more details why no base product found?
Comment 2 Josef Reidinger 2018-01-29 13:43:57 UTC
ah found, that it is duplicate.

*** This bug has been marked as a duplicate of bug 1076969 ***