Bug 1077605 - [Build 20180113] openQA test fails in install_and_reboot
[Build 20180113] openQA test fails in install_and_reboot
Status: RESOLVED DUPLICATE of bug 1077600
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/589...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-25 12:00 UTC by Freek de Kruijf
Modified: 2018-01-26 07:00 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Freek de Kruijf 2018-01-25 12:00:11 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-install_only@aarch64 fails in
[install_and_reboot](https://openqa.opensuse.org/tests/589358/modules/install_and_reboot/steps/26)


## Reproducible

Fails since (at least) Build [20171011](https://openqa.opensuse.org/tests/504650)


## Expected result

Last good: [20170929](https://openqa.opensuse.org/tests/496475) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?flavor=DVD&machine=aarch64&version=Tumbleweed&test=install_only&distri=opensuse&arch=aarch64)

Same. bash: clear: command not found
Comment 1 Chenzi Cao 2018-01-26 07:00:28 UTC
This is a duplicate of bsc#1077600.

*** This bug has been marked as a duplicate of bug 1077600 ***