Bug 1077602 - [Build 20180113] openQA test fails in install_and_reboot
[Build 20180113] openQA test fails in install_and_reboot
Status: RESOLVED DUPLICATE of bug 1077600
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/589...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-25 11:58 UTC by Freek de Kruijf
Modified: 2018-01-26 07:02 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Freek de Kruijf 2018-01-25 11:58:06 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-gnome-ext4@aarch64 fails in
[install_and_reboot](https://openqa.opensuse.org/tests/589335/modules/install_and_reboot/steps/26)


## Reproducible

Fails since (at least) Build [20180113](https://openqa.opensuse.org/tests/589335) (current job)


## Expected result

Last good: [20180104](https://openqa.opensuse.org/tests/575158) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?test=gnome-ext4&distri=opensuse&arch=aarch64&machine=aarch64&flavor=DVD&version=Tumbleweed)

Same, bash clear: command not found
Comment 1 Chenzi Cao 2018-01-26 07:02:23 UTC
This is a duplicate of bsc#1077600 too.

*** This bug has been marked as a duplicate of bug 1077600 ***