Bug 1077598 - [Build 20180113] openQA test fails in disable_online_repos in text mode
[Build 20180113] openQA test fails in disable_online_repos in text mode
Status: RESOLVED DUPLICATE of bug 1077595
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
https://openqa.opensuse.org/tests/589...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-25 11:41 UTC by Freek de Kruijf
Modified: 2018-01-26 09:19 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Freek de Kruijf 2018-01-25 11:41:19 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-create_hdd_textmode@aarch64 fails in
[disable_online_repos](https://openqa.opensuse.org/tests/589354/modules/disable_online_repos/steps/1)


## Reproducible

Fails since (at least) Build [20180113](https://openqa.opensuse.org/tests/589354) (current job)


## Expected result

Last good: [20180104](https://openqa.opensuse.org/tests/575159) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=aarch64&test=create_hdd_textmode&distri=opensuse&version=Tumbleweed&machine=aarch64&flavor=DVD)

alt-l is used to select list of online repositories; this must be alt-o.
Comment 1 Chenzi Cao 2018-01-26 09:19:56 UTC
Looks like a duplicate of bsc#1077595.

*** This bug has been marked as a duplicate of bug 1077595 ***