Bug 1077595 - [Build 20180113] openQA test fails in disable_online_repos
[Build 20180113] openQA test fails in disable_online_repos
Status: RESOLVED INVALID
: 1077598 (view as bug list)
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Rodion Iafarov
E-mail List
https://openqa.opensuse.org/tests/588...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-25 11:35 UTC by Freek de Kruijf
Modified: 2018-01-26 10:11 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Freek de Kruijf 2018-01-25 11:35:58 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-create_hdd_gnome@aarch64 fails in
[disable_online_repos](https://openqa.opensuse.org/tests/588658/modules/disable_online_repos/steps/2)


## Reproducible

Fails since (at least) Build [20180113](https://openqa.opensuse.org/tests/588658) (current job)


## Expected result

Last good: [20180104](https://openqa.opensuse.org/tests/575156) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=aarch64&distri=opensuse&test=create_hdd_gnome&version=Tumbleweed&machine=aarch64&flavor=DVD)

alt-l is used to select the list of repositories, however this should be alt-i
alt-l selects the Release Notes, which is wrong.
Comment 1 Chenzi Cao 2018-01-26 09:19:57 UTC
*** Bug 1077598 has been marked as a duplicate of this bug. ***
Comment 2 Rodion Iafarov 2018-01-26 10:09:28 UTC
This is not a bug, on TW on x86 shortcut got changed and is now inline with leap, but for arm we didn't have a build with this change, but it's expected.

There is fix for the test, but as mentioned in PR I would wait for a newer build to see if shortcut is new there also:
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/4248

Resolving as invalid. Thanks.