Bug 1077469 - updater fails with error
updater fails with error
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Workspace (Plasma)
Current
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-24 17:31 UTC by David Kerkhof
Modified: 2018-01-24 17:31 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Kerkhof 2018-01-24 17:31:48 UTC
Every time I log in updater tries to run but it is too soon because the network connection is being established. So I get this warning dialog and have to make updater check for updates manually again.
It could have to do with the encrypted home I have, and the credentials within that stored in kwallet, so the connection can only be established after kde plasma is running. Is there a possibility to set a delay for the updater applet? This would fix this daily routine, on all Opensuse versions!