Bug 1077175 - [Build 20180122] Enlightenment fails to start upon login
[Build 20180122] Enlightenment fails to start upon login
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Simon Lees
E-mail List
https://openqa.opensuse.org/tests/589...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-23 09:59 UTC by Dominique Leuenberger
Modified: 2018-05-19 07:47 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Leuenberger 2018-01-23 09:59:08 UTC
## Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-otherDE_enlightenment@64bit fails in
[reboot_icewm](https://openqa.opensuse.org/tests/589137/modules/reboot_icewm/steps/8)


## Reproducible

Fails since (at least) Build [20180117](https://openqa.opensuse.org/tests/586213)


## Expected result

Last good: [20180116](https://openqa.opensuse.org/tests/584144) (or more recent)


## Further details

Always latest result in this scenario: [latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&test=otherDE_enlightenment&version=Tumbleweed&machine=64bit&flavor=NET)
Comment 5 Dominique Leuenberger 2018-05-19 07:47:15 UTC
This issue seems fixed - the current tests fail due to the language selection showing up... e started at that point already