Bug 1077011 - Repositories for architecture aarch64 are not kept up-to-date
Repositories for architecture aarch64 are not kept up-to-date
Status: RESOLVED INVALID
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
aarch64 openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: Dirk Mueller
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-22 10:57 UTC by Freek de Kruijf
Modified: 2018-01-23 13:50 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Freek de Kruijf 2018-01-22 10:57:26 UTC
I use openSUSE Tumbleweed for a Raspberry Pi 3 (aarch64) and use repository http://download.opensuse.org/ports/aarch64/factory/images/ to get the newest image. However this repository does not provide the newest build images, available from OBS, which I use now. Such an image also provides the upgrade repository used by zypper. This repository also does not provide the newest packages, from which the images are build in OBS. zypper dup on the newest image want to downgrade a number of packages and remove the newest packages.
Comment 1 Chenzi Cao 2018-01-23 03:41:30 UTC
Hi Dirk, if you are not the right assignee, please feel free to reassign, thank you!
Comment 2 Dirk Mueller 2018-01-23 12:40:33 UTC
This is sort of expected we only publish when it passes testing, which it hasn't for a long a mount of time. 

see https://openqa.opensuse.org/group_overview/3  . we desparately need more help in keeping things in shape, but this isn't a bug per se.
Comment 3 Freek de Kruijf 2018-01-23 13:50:55 UTC
Andreas already announced this type of answer. I am trying to help solving some issues, but I need some guidance; where to look and what and how to report.