Bug 1076936 - Reproducible builds support is lost in DRBD
Reproducible builds support is lost in DRBD
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: High Availability
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: nick wang
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-22 05:05 UTC by nick wang
Modified: 2018-01-29 10:01 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nick wang 2018-01-22 05:05:21 UTC
reproducible patch is merged into upstream. However, the environment set in spec is lost in the current version.
Need to add WANT_DRBD_REPRODUCIBLE_BUILD=1 in spec.
Comment 1 nick wang 2018-01-22 05:10:26 UTC
Refer to https://build.opensuse.org/request/show/568021
Comment 2 nick wang 2018-01-29 10:01:04 UTC
Change to resolved/fixed, since the sr is accepted in SLE-15:GA.