Bug 1076916 - yast2-installation-4.0.22-1.1.noarch benötigt yast2-storage-ng >= 4.0.43, kann jedoch nicht zur Verfügung gestellt werden
yast2-installation-4.0.22-1.1.noarch benötigt yast2-storage-ng >= 4.0.43, kan...
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: YaST2
Current
x86-64 SUSE Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
Jiri Srain
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-21 08:36 UTC by Norbert Möndjen
Modified: 2018-01-25 07:22 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---
jreidinger: needinfo? (n.moendjen)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Norbert Möndjen 2018-01-21 08:36:15 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36
Build Identifier: 

#### YaST2 conflicts list - generated 2018-01-21 09:12:34 ####

yast2-installation-4.0.22-1.1.noarch benötigt yast2-storage-ng >= 4.0.43, kann jedoch nicht zur Verfügung gestellt werden
Nicht installierbare Anbieter: yast2-storage-ng-4.0.70-1.1.noarch[download.opensuse.org-oss]
    [ ] yast2-installation-4.0.22-1.1.noarch durch Ignorieren einiger Abhängigkeiten brechen

    [ ] Folgende Aktionen werden ausgeführt:
yast2-installation-4.0.22-1.1.noarch nicht installieren
yast2-network-4.0.13-1.1.noarch nicht installieren
patterns-yast-yast2_basis-20180105-1.1.x86_64 nicht installieren
yast2-bootloader-4.0.13-1.1.x86_64 nicht installieren
yast2-packager-4.0.29-1.1.x86_64 nicht installieren
yast2-update-4.0.8-1.1.x86_64 nicht installieren
    [ ] yast2-storage-3.2.20-1.1.x86_64 nicht installieren




#### YaST2 conflicts list END ###


Reproducible: Always

Steps to Reproduce:
1. Just try to update tumbleweed to the actual build from 2018-01-21 09:12:34
2.
3.
Actual Results:  
One package is not there with the correct Version. So a couple of conflicts come up

Expected Results:  
No conflicts
Comment 1 Josef Reidinger 2018-01-24 12:24:57 UTC
Thanks for report. Correct solution is to remove yast2-storage. How do you upgrade? For TW only supported way is zypper dup or in yast2 packager in repositories tab switch all repos to Switch system packages so it do proper distrubution upgrade.
Comment 2 Norbert Möndjen 2018-01-25 07:22:12 UTC
I updatet through yast. In the last update the problem was fixed. And everything is smooth again. You can mark this as solved.