Bug 1076526 - cannot boot into snapshots successfully
cannot boot into snapshots successfully
Status: NEW
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Wolfgang Rosenauer
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-18 09:52 UTC by Wolfgang Rosenauer
Modified: 2018-06-20 07:53 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wolfgang Rosenauer 2018-01-18 09:52:39 UTC
I'm running (almost) latest Tumbleweed on btrfs.
Just today it was the first time after another TW update that the desktop was not coming up with errors.
So I tried to use the first time the snapper/btrfs functionality to rollback.
But every read-only snapshot I tried to boot into failed to finish booting.
I cannot easily record the messages but the boot splash never goes away and I don't see obvious messages which prevents it from proceeding. The most prominent errors are NSCD not able to start from systemd. But would this completely block the bootup?

I ended up rolling back to the previous snapshot blindly (w/o testing it successfully) which was still successful thankfully.
Comment 1 Tomáš Chvátal 2018-06-20 07:53:45 UTC
The nscd is just resolver, you can safely ignore that.

With the rest there is no way we can determine what is happening without any logs.

Thus please if you still reproduce it try to provide some logs and reassign the ticket.