Bug 1076438 - firefox-esr Package dependency error: "nothing provides mozilla-nspr >= 52.5.3 needed by firefox-esr-52.5.3-1.11.x86_64"
firefox-esr Package dependency error: "nothing provides mozilla-nspr >= 52.5...
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Firefox
Current
x86-64 Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-17 18:17 UTC by Paul Tannington
Modified: 2018-01-18 19:38 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Tannington 2018-01-17 18:17:49 UTC
Attempting to update firefox-esr 52.5.3-1.10 -> 52.5.3-1.11 results in:

nothing provides mozilla-nspr >= 52.5.3 needed by firefox-esr-52.5.3-1.11.x86_64"


For further details please see this thread:

https://forums.opensuse.org/showthread.php/529134-nothing-provides-when-attempting-firefox-esr-update 

on the openSUSE user forums.
Comment 1 Wolfgang Bauer 2018-01-17 19:22:55 UTC
Should be fixed by https://build.opensuse.org/request/show/566984
Comment 2 Wolfgang Bauer 2018-01-18 19:38:23 UTC
AFAICS, the dependencies should be fine meanwhile.