Bug 1076289 - Feedreader
Feedreader
Status: RESOLVED DUPLICATE of bug 1042352
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Matthias Mailänder
E-mail List
https://forums.opensuse.org/showthrea...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-17 00:56 UTC by Sekhemty -
Modified: 2018-01-18 03:59 UTC (History)
5 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
Output from the CLI (2.12 KB, text/plain)
2018-01-17 00:56 UTC, Sekhemty -
Details
Content of ~/.local/share/feedreader/daemon.log (1.27 KB, text/plain)
2018-01-17 00:57 UTC, Sekhemty -
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sekhemty - 2018-01-17 00:56:15 UTC
Created attachment 756322 [details]
Output from the CLI

Feedreader ( https://software.opensuse.org/package/feedreader ) fails to load available RSS services at start, and it is pretty much unusable.

Starting it from the command line give some errors, see the attachments.
Comment 1 Sekhemty - 2018-01-17 00:57:35 UTC
Created attachment 756323 [details]
Content of ~/.local/share/feedreader/daemon.log
Comment 2 Alexei Podvalsky 2018-01-18 03:59:54 UTC
solved via sr#567217
https://build.opensuse.org/request/show/567217

*** This bug has been marked as a duplicate of bug 1042352 ***