Bug 1075861 - zypper in gcc requires libmpfr.so.4
zypper in gcc requires libmpfr.so.4
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Basesystem
Current
armv7 Other
: P5 - None : Major (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-12 21:37 UTC by Freek de Kruijf
Modified: 2018-01-20 16:59 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Freek de Kruijf 2018-01-12 21:37:44 UTC
When trying to install gcc on Tumbleweed on a RPi 2 I got the following error message:

Problem: nothing provides libmpfr.so.4 needed by gcc7-7.2.1+r253932-2.1.armv7hl

Available is libmpfr.so.6, so probably this should be the requirement.
Comment 1 Marcus Meissner 2018-01-13 11:00:09 UTC
we are currently rebuilding factory with new mpfr.

this will settle in some days.
Comment 2 Freek de Kruijf 2018-01-20 16:59:55 UTC
Apparently solved.