Bug 1075718 - Since last update for meltdown somehow system broken
Since last update for meltdown somehow system broken
Status: RESOLVED WORKSFORME
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Kernel
Current
x86-64 openSUSE Factory
: P5 - None : Major (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-12 06:21 UTC by Dr. Werner Fink
Modified: 2018-01-15 14:38 UTC (History)
2 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
found this in kernel messages (3.61 KB, text/plain)
2018-01-12 06:21 UTC, Dr. Werner Fink
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dr. Werner Fink 2018-01-12 06:21:31 UTC
Created attachment 755786 [details]
found this in kernel messages

uname -a
Linux noether 4.14.12-2.g7637ae2-default #1 SMP PREEMPT Sat Jan 6 09:10:30 UTC 2018 (7637ae2) x86_64 x86_64 x86_64 GNU/Linux

sometime I can not use mutt for open messages from an already listed mail folder ... interesting if I use

   strace -o log mutt

it seems to work ... somehow racy as replacing log with /dev/null it also does not work
Comment 1 Takashi Iwai 2018-01-12 16:02:07 UTC
Looks rather like a networking stuff.  Could you check the kernel in OBS Kernel:stable repo?  Such a regression might have been already addressed.
Comment 2 Dr. Werner Fink 2018-01-15 14:38:55 UTC
Hmmm ... with latest kernel 4.14.13-3.gb5e51f3-default from Kernel:stable reprository this seems not to happen anymore