Bug 1075663 - konqueror does not start a second time
konqueror does not start a second time
Status: RESOLVED FIXED
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: KDE Applications
Current
Other openSUSE Factory
: P5 - None : Normal (vote)
: ---
Assigned To: E-Mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-11 20:03 UTC by Rich Coe
Modified: 2020-05-26 07:58 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rich Coe 2018-01-11 20:03:19 UTC
After starting konqueror, using it, and closing it, you cannot start konqueror again.

Error message:
:(pts6)  105 : konqueror &
[2] 16064
:(pts6)  106 : QCommandLineParser: argument list cannot be empty, it should contain at least the executable name

work-around:
konqueror file:///


Startup menus do not know about the work-around and fail.
Comment 1 Wolfgang Bauer 2020-05-19 12:01:53 UTC
This was fixed upstream recently in 20.04.1, which is currently on the way to Tumbleweed and Leap 15.2:
https://build.opensuse.org/request/show/806555
https://build.opensuse.org/request/show/806556

I'll submit an update for Leap 15.1 as well...
Comment 2 OBSbugzilla Bot 2020-05-19 13:00:07 UTC
This is an autogenerated message for OBS integration:
This bug (1075663) was mentioned in
https://build.opensuse.org/request/show/807297 15.1+Backports:SLE-15-SP1 / konqueror
Comment 3 Swamp Workflow Management 2020-05-23 13:14:31 UTC
openSUSE-RU-2020:0699-1: An update that has one recommended fix can now be installed.

Category: recommended (moderate)
Bug References: 1075663
CVE References: 
Sources used:
openSUSE Leap 15.1 (src):    konqueror-18.12.3-lp151.2.4.1
openSUSE Backports SLE-15-SP1 (src):    konqueror-18.12.3-bp151.3.3.1
Comment 4 Wolfgang Bauer 2020-05-26 07:58:29 UTC
Update released for Leap 15.1, Tumbleweed and Leap 15.2 already have the latest upstream version that contains the fix.