Bug 1075365 - hgview not installable
hgview not installable
Status: RESOLVED DUPLICATE of bug 1116063
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Other
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: Lukas Krause
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-10 11:51 UTC by Lukas Krause
Modified: 2018-11-16 08:27 UTC (History)
1 user (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Krause 2018-01-10 11:51:04 UTC
can't install hgview-1.8.2-lp150.4.1.noarch:
  nothing provides python-pygments needed by hgview-1.8.2-lp150.4.1.noarch
can't install hgview-qt4-1.8.2-lp150.4.1.noarch:
  package hgview-qt4-1.8.2-lp150.4.1.noarch requires hgview = 1.8.2, but none of the providers can be installed
  nothing provides python-pygments needed by hgview-1.8.2-lp150.4.1.noarch
Comment 1 Takashi Iwai 2018-01-10 13:22:44 UTC
I don't maintain this, and this looks like an orphan package.
Comment 2 Lukas Krause 2018-01-10 13:58:12 UTC
(In reply to Takashi Iwai from comment #1)
> I don't maintain this, and this looks like an orphan package.

I just want to inform you since it is orphan and a gui for mercurial, in case there is an interest in keeping/taking over the package.
Comment 3 Tomáš Chvátal 2018-06-19 14:47:07 UTC
Screening-team is not a location where to put bugs which we don't know what to do about, they will not magically find maintainers.

Checking the state there is new version which works properly. I would recommend either slating the package for removal or updating it.

In both cases you can do it yourself using the obs.
Comment 4 Andreas Stieger 2018-11-16 08:27:26 UTC
fixing via bug 1116063

*** This bug has been marked as a duplicate of bug 1116063 ***