Bug 1075356 - gnote failed to start after install it manually.
gnote failed to start after install it manually.
Status: RESOLVED DUPLICATE of bug 1065624
Classification: openSUSE
Product: openSUSE Tumbleweed
Classification: openSUSE
Component: Usability
Current
Other Other
: P5 - None : Normal (vote)
: ---
Assigned To: E-mail List
E-mail List
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-01-10 10:32 UTC by Grace Wang
Modified: 2018-01-11 14:40 UTC (History)
7 users (show)

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments
coredump file (1.95 MB, application/octet-stream)
2018-01-10 10:32 UTC, Grace Wang
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Grace Wang 2018-01-10 10:32:22 UTC
Created attachment 755503 [details]
coredump file

Tumbleweed 20180107

Steps:
1. Install gnote manually
2. Launch gnote

Actual Result:
gnote failed to start with the below error:

=================================================================================
localhost:/home/suse # gnote

(gnote:9952): GLib-GIO-CRITICAL **: g_dbus_proxy_new_sync: assertion 'G_IS_DBUS_CONNECTION (connection)' failed

(gnote:9952): GLib-GIO-ERROR **: Settings schema 'org.gnome.gnote' is not installed

Trace/breakpoint trap (core dumped)
Comment 1 Frederic Crozat 2018-01-11 14:40:29 UTC
another file triggers issue in RPM

*** This bug has been marked as a duplicate of bug 1065624 ***